Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dead Space not running


  • Please log in to reply
No replies to this topic

#1 PDiTomaso

PDiTomaso

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:24 PM

Posted 22 November 2010 - 12:41 AM

Hello everyone my name is Paul and yes I cannot get Dead Space to run on my system which is currently running Vista Home Premium 32bit. Now here's what I am experiencing and what I have done so far. I've recently had my hard drive formatted and windows reinstalled. I've been slowly reinstalling the various programs and games onto my system. One of those programs is the security suite provided by my internet provider, Cogeco Cable. Now for those not familiar with them, it is one of a few that operates here in Hamilton Ontario Canada. This particular Security suite is powered by F-Secure. Now I have recently been experiencing problems with all the games I've installed which includes World of Warcraft and Darksector. Both of those games are now running without any issues. As for Dead Space well that is another thing. I've had Dead Space on my system before the format and it ran fine. Now what I've done so far is, according to EA Support, is this:
-Turn off Firewall and Antivirus
-Delete all temp files in Temp File folder
-Uninstall and reinstall game to which I still got the message "Dead Space.exe has stopped running"
-Next I uninstalled game again, made sure all temp files were deleted and copied files from game disc to HD
-From there I did a manual install of game
-With the Firewall and Antivirus still turned off I ran the game and it worked
-Once I turned the Firewall and Antivirus back on the message that the Exe file has stopped running comes back up
-I've also gone into the Firewall settings and allowed all activity for the game

EA Support was unable to further help with my problem other than suggest I create another Admin account and check out this site. If anyone can help please let me know cause I'd really like to be able to play this game again and finish it.

Attached Files


Edited by PDiTomaso, 22 November 2010 - 12:43 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users