Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless disabled after startup or standby


  • Please log in to reply
4 replies to this topic

#1 puyow18

puyow18

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:07:06 PM

Posted 21 November 2010 - 08:43 PM

I recently reformatted and reinstalled my operating system due to a rootkit infection. Everything is working fine now, except that whenever I start up my laptop, or restart, or wake it up from sleep/standby, the wireless adapter is disabled. In order to start the connection back up I have to press the wireless toggle switch on the laptop once, but usually twice for some reason.

I have tried updating the driver, but I already have the newest version. So then I uninstalled the driver, thinking maybe it was corrupted on the my reinstall of the OS. I restarted the pc, but then I got an error message saying that there was an error in installing the wireless adapter driver(s). I connected the wired internet (straight from router) and went to the support page for my laptop model (HP G60-519WM), where I downloaded the wireless adapter driver and manually installed it. This did help reinstall the driver successfully, but I still get the original problem (disabled after startup etc).

I have also tried to go into the advanced configuration settings for the wireless adapter to change the "allow the computer to turn off this device to save power" setting, but still no change.

Here are the specs of my computer:

HP G60-519WM laptop, Windows 7 Home Premium x64
Atheros AR9285 802.11b/g/n WiFi Adapter; Driver version 8.0.0.238

Any help with this nuisance will be most appreciated. Let me know if more specs/details are needed. Thank you

BC AdBot (Login to Remove)

 


#2 trebormuhaha

trebormuhaha

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 24 November 2010 - 02:00 AM

try going to device manager and looking for the setting that controls power management for the wireless adapter and make it leave the device on at all times good luck hope it helps

Edited by trebormuhaha, 24 November 2010 - 02:00 AM.

Best things since sliced bread

Download UBCD here
UBCD

Trend Micro House Call make sure those nasty little buggers are gone
Click here

#3 puyow18

puyow18
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:07:06 PM

Posted 24 November 2010 - 04:28 PM

Thanks for the suggestion trebormuhaha. Did you mean this?

Posted Image

Uploaded with ImageShack.us

If so, unfortunately I have already tried changing this setting, but the problem persists. Any other ideas?

#4 puyow18

puyow18
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:07:06 PM

Posted 01 December 2010 - 01:08 PM

no one can help? trebormuhaha? anyone? didn't want to bump the thread but didn't want the mods to think that another mod was helping me. I thank trebormuhaha for his suggestion, but it failed to resolve my problem.

#5 cs7077

cs7077

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:06 PM

Posted 03 December 2014 - 01:39 PM

I realize this is an old thread, however...

 

1.  It looks like it was never resolved.

2.  It was one of the first search results in my research of this problem.

 

I have had this identical problem with an HP Pavilion G60-247cl laptop.  I reinstalled Windows 7 and the wireless was disabled at startup every time.  You could turn it on with the button, but what a pain to do it every time.

 

On reading some other boards, the solution for me ended up being to install the HP Wireless Assistant from the HP website.  After running that software, it told me the wireless was disabled and did I want to turn it on.  After clicking "Turn On", the wireless is enabled and the blue light is on at every startup.

 

Chad






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users