Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lots of problems


  • Please log in to reply
No replies to this topic

#1 forureyes

forureyes

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 21 November 2010 - 02:49 PM

I am in safe mode now with networking. This problem started yesterday. I noticed that windows update was not working. It will not allow me to run updates. If I try to open the update website it says website not available. I then noticed I could not run updates for windows defender. Then I started getting a svchost.exe error. It can not run. Or just simpy won't run. When I run windows normally, I can not run these programs as well as any anti virus or anti malware programs. It tells me that the service group or something can not run. When I have google chrome opened randomly it will open it's own tab and my cisco valet plus router blocks the site saying it is a possible web threat. I ran Microsoft Security Essentials and it found nothing. Then my connection started to act up. I called my ISP. They said I had a virus that was effecting my connection and could possibly infect the other computers on my network. They could not tell me what it was, where it was or how to get rid of it because they said they are not "microsoft certified". I ran Malwarebytes and it found two possible threats. One was alg.exe in Common Files. And the other was an uninstall program for a game I uninstalled a long time ago. I removed/fixed and restarted my computer as it told me to do. I am still having the same issues. I tried to get AVG but it blocks it from connecting to the internet to update. So I had to go into safe mode with networking to get it updated. I ran a scan and it found nothing. I then ran Trend Housecall in safe mode (only way it would open) and it also found nothing. I am not sure if I am still infected. What it is or where it is. All I know is that it has turned off services that allow my computer to run as it should. How do I fix this?
Edit: Windows Vista OS

Edited by forureyes, 21 November 2010 - 02:51 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users