Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Major PC Help


  • Please log in to reply
3 replies to this topic

#1 rohan_mathur

rohan_mathur

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:42 PM

Posted 21 November 2010 - 09:52 AM

Recently, I installed Norton 2010, and everything seemed great. However, after around 1 week, my speakers stopped working. They are plugged in fine and it is not a loose connection. They work fine in my dual-boot with Ubuntu Linux, but not with Windows 7. Also, one day I noticed I cannot open any picture files, as it comes up with a "Class Not Registered" error. I have already searched google for the error and it says to try and re-register the class via the run command regsvr32 quartz.dll, which I already tried, but that comes up with another error:

"The module "quartz.dll" was loaded but the call to DllRegisterServer failed with error code 0x80070005. For more information about this problem search online using the error code as a search term"

I already tried googling that error code as well but it only comes up with information about Windows Update errors and they do not pertain to my problem.

As if that itsnt enough, my Internet is showing up as "Limited Acess" even though the router is right next to the computer and has 100% signal. It still works for browsers, but for programs it does not connect. In Ubuntu Linux, the internet works for everything.

One more thing, if I try and install select programs, it comes up with this error: if I try and install certian programs, it comes up with an error saying the Windows Installer could not be accessed.

I have already scanned my system with Norton 2010 Antivirus, MalwareBytes Anti Malware, and Microsoft Security Essentials, all of which turned up clean.

If someone could PLEASE help me piece together all of this I would be extremely grateful. Thank you for your time in advance.

Edited by rohan_mathur, 21 November 2010 - 09:56 AM.


BC AdBot (Login to Remove)

 


#2 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:10:42 AM

Posted 22 November 2010 - 12:22 AM

Have you tried running SFC scan?

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png


#3 rohan_mathur

rohan_mathur
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:42 PM

Posted 27 November 2010 - 12:16 PM

It comes up with this error:

Windows Resource Protection could not start the repair service.

#4 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:42 PM

Posted 27 November 2010 - 12:46 PM

See if this helps http://www.winhelponline.com/blog/fix-for-error-windows-resource-protection-could-not-start-the-repair-service-when-running-sfc-in-vista/

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users