Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Skype closes 30 seconds after login.


  • Please log in to reply
4 replies to this topic

#1 Goomba

Goomba

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 20 November 2010 - 04:06 PM

So, this is what happened.

I unplugged my webcam while on Skype and it gave me the blue screen of death.

I then tried to get back on Skype after I turned my computer back on, but it was stuck at the "signing in" screen.

I re-installed, and restarted. After that, Skype would crash every time I logged in after a certain amount of time (usually a couple of seconds).

I have tried previous versions, and I have tried system restore. I also closed various un-needed processes, removed un-needed programs, and even transferred my Skype app data to my flash drive, removing it from my computer. Nothing seemed to work.

One more thing, I REFUSE to download anything past Skype 3.8 as Skype 4.0 and above has the worst excuse for a design I have ever seen in my life.

Much thanks,
Goomba.

BC AdBot (Login to Remove)

 


#2 Goomba

Goomba
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 22 November 2010 - 04:54 PM

Could it have something to do with the Skype registry entries?

#3 trebormuhaha

trebormuhaha

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 23 November 2010 - 03:14 AM

have you uninstalled your webcam and tried to load skype with out it in the system
Best things since sliced bread

Download UBCD here
UBCD

Trend Micro House Call make sure those nasty little buggers are gone
Click here

#4 Goomba

Goomba
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 23 November 2010 - 09:59 PM

have you uninstalled your webcam and tried to load skype with out it in the system


Like, the drivers? Let me try that real quick.

Edit: Uninstalled the webcam and deleted the drivers. Did not work. :/

Edited by Goomba, 23 November 2010 - 10:04 PM.


#5 Goomba

Goomba
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 29 November 2010 - 12:37 AM

Ugh, I would be very grateful if this problem could be fixed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users