Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Burn Folder Problems


  • Please log in to reply
2 replies to this topic

#1 MaryBet82

MaryBet82

  • Members
  • 438 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:31 PM

Posted 20 November 2010 - 12:40 PM

I'm trying to backup my personal files onto dvd using the burn folder. I had one already created and I created a 2nd one today, both on the desktop. When I dragged folders into the 2nd BF I got the expected icons w/ the little arrows for an alias. When I created a folder in the BF it seems to lack the little arrow [Control zoom isn't working today] The problem is when I dragged one particular folder from a home folder folder into one of the BF folders [one w/ the little arrow], the folder moved. It disappeared from the folder I dragged it from to the BF. If I drag it back it reappears in the home folder folder and disappears from the BF folder. When moved to the BF, this folder also lacks a little arrow. There's another folder I dragged to the BF folder that lacks a little arrow, but its original folder is still in its original place. I haven't tried using the copy command to place the folder into the BF because I have no idea how that would work or what it would do.

Any ideas on how I can get that folder into the BF so I can backup my files before the I troubleshoot the problem previously posted today?
mac 10.6 on macbook pro
WinXP sp2 on Dell 380 w/ 512 MB RAM- currently dead in the water
WinXP tab ed sp 3 on Thinkpad X41 w/ 1.5 GB RAM - lemony flavored
Win2K Sp4 on Sony VAIO GXR600 w/ 512 MB RAM - currently blue screening

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:31 PM

Posted 20 November 2010 - 12:56 PM

The little arrow that you stated as meaning an alias, is like a shortcut folder would be in windows, so if you remove the original folder you remove the alias as well they are linked. So if you do that then you are not copying data to the disc just the shortcut which means nothing will get copied. You need to copy and paste the folder into the burn folder. Also some folders will automatically copy to the folder some won't. I hope this answers your question if not just tell me. :)

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |


#3 MaryBet82

MaryBet82
  • Topic Starter

  • Members
  • 438 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:31 PM

Posted 20 November 2010 - 02:45 PM

Thanks again computerxpds,

Sorry if I wasn't very clear about what I was doing. The little arrow/alias folders I mentioned were in the Burn Folder [BF], not in Finder. Per my book, that's how BF works. When you drag a folder or file into BF, it creates an alias of the folder/file, but when you burn the BF the actual files/folders are copied to the DVD. The folders you drag into a BF also stay where they are in Finder. That's what happened the last [only] time I used BF and pretty much what was happening this time except that one folder actually appeared to move from Finder to BF w/ dragging. And some folders were missing their little arrows.

I'm going to try repairing permissions per my previous post and see if I can then finish creating my BF's and get my backups burned. If that doesn't work I can try the instructions for dragging the files/folders to the blank disc icon that should mount on my desktop and burn my BUs that way.
mac 10.6 on macbook pro
WinXP sp2 on Dell 380 w/ 512 MB RAM- currently dead in the water
WinXP tab ed sp 3 on Thinkpad X41 w/ 1.5 GB RAM - lemony flavored
Win2K Sp4 on Sony VAIO GXR600 w/ 512 MB RAM - currently blue screening




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users