Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer inoperative


  • Please log in to reply
5 replies to this topic

#1 Bill-banger

Bill-banger

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 20 November 2010 - 11:01 AM

I had some sort of virus, for which I got Stopzilla and purged my computer of lots of bad stuff, and then I found that my printer won't work. The computer doesn't recognize that it exists. I've uninstalled it, reinstalled the drivers and plugged the printer back into the computer (USB Cable), and every time it gets to a point and says the installation failed, or the printer spool isn't working (whatever that is), or the drivers haven't been installed (when they have). I'm at my wits' end on this one, so any suggestions will be glady accepted.

Edit: Moved topic from Windows 95/98/ME to the more appropriate forum, as suggested. ~ Animal

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:11:05 PM

Posted 20 November 2010 - 03:37 PM

Hi Bill & welcome to the forum!

Whats the make/model of the printer and the computer?
Are you running 98? If so, is it second edition?
In the beginning there was the command line.

#3 Bill-banger

Bill-banger
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 22 November 2010 - 01:18 PM

I have Windows XP, and the printer is a Lexmark X2470. I keep getting two messages, depending on what I try to do, one says the printer drivers aren't installed, but they are. The other says the print spooler service is inoperative. I went to the start menue and under 'run' typed services.msc and checked the "remove procedure call(RPC),verified it was 'started' and 'automatic', but that didn't help.

#4 Bill-banger

Bill-banger
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 22 November 2010 - 01:22 PM

Oops, I see I mistakenly posted this on the Windows 95-98 forum instead of the XP one. Sorry.

#5 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:09:05 PM

Posted 22 November 2010 - 01:27 PM

It's been moved as suggested.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#6 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:05 PM

Posted 22 November 2010 - 01:32 PM

Did you check the state of the Print Spooler service as well?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users