Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Links don't work in IE8


  • Please log in to reply
5 replies to this topic

#1 Mr.Loser

Mr.Loser

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:05:01 PM

Posted 20 November 2010 - 10:00 AM

Microsoft help is useless on this topic. Numerous posts, but no answers other than to download their new IE9 Beta. When I click on a hyperlink, it opens a new blank tab but goes nowhere. If I right click on the link, copy the shortcut, open a tab of my own and paste in the shortcut, it works fine. Have tried resetting all my add ons and security setting changes to no avail. anyone got any ideas?

BC AdBot (Login to Remove)

 


#2 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:06:01 PM

Posted 20 November 2010 - 10:05 AM

Same problems when using browsers such as firefox or Internet Explorer (no add-ons)?

#3 Mr.Loser

Mr.Loser
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:05:01 PM

Posted 20 November 2010 - 10:18 AM

same problem with no add-ons. No problem at all in firefox

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:01 PM

Posted 20 November 2010 - 02:17 PM

Reset Internet Explorer.

Open up Internet Options.

Advanced tab.

Down at the bottom you'll see Reset Internet Explorer settings, click the Reset button.

If you want to delete personal settings, check the box.

Then click reset.

Open up IE, see if it worked to correct your issue.

#5 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:06:01 PM

Posted 20 November 2010 - 05:41 PM

Do not go to IE9 Beta.

What operating system do you have?

#6 Mr.Loser

Mr.Loser
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, Florida
  • Local time:05:01 PM

Posted 21 November 2010 - 11:20 AM

OS is Windows 7. Tried all the reset stuff earlier, to no avail.

By the way, War Eagle!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users