Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Connection only works when I power off and then power on router!


  • Please log in to reply
3 replies to this topic

#1 cdemikols

cdemikols

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 20 November 2010 - 07:38 AM

Hi!

I have a networking issue. To start from the beginning, I have Qwest Internet service with a Actiontec PK5000 wireless Router. About a week ago I got some form of Malware/Spyware on a computer connected to my router through Ethernet. I used Malwarebytes Anti Malware and Super Anti Spyware to clean out the infection but it left my internet not working. After toying around for a day, I just had to go to option sin my browser, and change my proxy settings. (Something I had never had to do before, and something that I had not touched manually.)

Once that was cleared up I realized my laptop was no longer working with the wireless connection. My laptop runs 64-bit Windows 7 on a Gateway M-7801u with an Aetheos Wireless adapter. I updated all the drivers on the laptop, ran a MBAM, system restored to the last windows update and I was still getting the same problem. When wireless tried to connect it would just say there was an error and then when troubleshoot was pressed it would say "can not troubleshoot"

After tinkering around with other devices (WiFi enabled Cell phone, and WiFi enabled iPod) I found that no devices worked with the wireless, I rebooted the Qwest modem and restored it to original configuration. (Not uninstall however, I did not know if that was possible, but I had to re-establish the connection and put in my username and password, etc). After doing all this, plugging in and unplugging etc. I found that if I power off the router and power it back on, the wireless will work perfectly for a couple of minutes. Anything I try to connect will be fine, but after, maybe 4 minutes, nothing new will connect. Things already connected will STAY connected and work, but nothing new. The Network shows up in all scans, but it just wont connect. And if the device goes to sleep and idles the connection, it will lose the connection, and the only way to get it back is to go the router, unplug it from power, wait, let it turn back on and then try to connect wirelessly.

Other Info:
-WPA2 Password protected, and yes the password is saved.
-Thought maybe router firmware needed to be reinstalled, but I have no idea where to find it. (Looked) or what that actually means.

Thank you for your time.
-

BC AdBot (Login to Remove)

 


#2 alpenadiver

alpenadiver

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:N.E. Michigan
  • Local time:07:30 PM

Posted 23 November 2010 - 05:49 AM

Seeing how your trouble is pointing towards your Actiontec router, I would contact Qwest, and get a replacement.
Comp TIA- A+ Security+

#3 Luke L

Luke L

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Peoria, IL
  • Local time:06:30 PM

Posted 23 November 2010 - 10:10 PM

I don't really know, but you should get a new modem!! Also, from what I understand, what you have is a modem and a router combined into one?

Here are your modem specs: taken from: http://www.actiontec.com/products/product.php?pid=195
* Full-rate ADSL 2, ADSL 2+ modem, supporting data rates of up to 24 Mbps downstream and up to 1 Mbps upstream
* WPS (Wireless Protected Setup)
* Multiple SSID (4)
* Integrated Wired and Wireless Networking using 802.11g and 4 Port 10/100 Mbps Ethernet Switch

It only supports 1Mbps upstream!!! I looked at the following page: https://www.qwest.com/residential/internet/broadbandlanding/index.html
According to that, the slowest upload speed is 5Mbps. If you are paying for a fast connection, you are being bottle necked by this modem/router. Also, this is a Qwest modem/router? That probably means your renting it. I thought that I saw on the website somewhere it said it cost 5 bucks a month!

If you can, buy your own modem. Idk if you can do that with Qwest but it's worth a shot. Then, buy your own router. Linksys, dlink, netgear... they're all probably better than this fast ethernet wireless g router.

Please respond if my suspicions are correct...

#4 cdemikols

cdemikols
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 24 November 2010 - 02:50 AM

Thank you guys, The Modem is most likely what's at fault. Qwest rents them for $8 a month, or I can purchase a new one. I am now in the process of checking the prices for them, because I do not want to pay Qwest $200 for a mediocre router. Thank you for your help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users