Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ThinkPoint and Autorun.inf usb - infected hard drive


  • Please log in to reply
No replies to this topic

#1 brodie53

brodie53

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:20 PM

Posted 20 November 2010 - 04:21 AM

Yesterday I very stupidly downloaded this "ThinkPoint" program that popped up claiming to be some Microsoft Essentials virus protection thing, which looked legit to me so I let it do it's thing. Soon enough I realised it was a virus - I couldn't access my desktop or anything, so I used the Task Manager to get online and see how I could remove it. I followed the steps to delete certain registry files and files within the Application Data on the hard drive. I've no idea if I managed to get rid of it all. Then today, I inserted my USB and low and behold, it had a virus on it (I used it a few days ago on another computer, which I'm guessing that's where it caught it from). Some autorun.inf - I googled it and some sites said to delete such and such from the usb drive, which I did, all the while my computer was going psycho.

Avira kept alerting me literally every ten seconds that there were new viruses - 15 new viruses found - I click remove - another 3 found - remove again - 7 more found and so on. I ran a scan but nothing came up. I ran a Malware scan, again nothing. I went into Avira (the Events tab, which had about 3000 errors listed) to see where exactly the file path was and a lot of them said system restore, so I followed some online steps to turn off system restore (deleting the history) then back on again. There were also some in the Microsoft Antimalware files in the App Data on the c:/ drive in Avira. I didn't go through them all, so unsure where else. Anyway, at random intervals my computer fan or something makes a really loud noise, like it does when you have too many things going at once and all the resources are being used. I'm also having trouble visiting a lot of different sites, Firefox keeps saying Reported Attack Page -

"This web page at 64.111.196.126 has been reported as an attack page and has been blocked based on your security preferences."

I don't think it's the website because it's doing it to all different once - this site included, twitter, etc.

Avira has stopped alerting me of viruses every ten seconds, but it still does it maybe once an hour or so. Sorry if any of the above is confusing. I'm running Windows XP sp2 (I tried installing sp3 the other day, but every time I went to the microsoft update site, I kept getting the 'enable user data persistence" error 0x800A0046. Which, no matter what I tried, I couldn't get it working, so I just did a system restore to undo sp3.

If anyone can help out, it would be greatly appreciated! Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users