Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My secondary drive is giving me issues. :<


  • Please log in to reply
2 replies to this topic

#1 Sharpes

Sharpes

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Location:New York
  • Local time:01:51 PM

Posted 19 November 2010 - 07:48 PM

The drive shows up in the BIOS and in Device Manager, but I'm unable to format or initialize it using Disk Management. I had this problem before with another install of Windows 7, but I forget how I fixed it.

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:51 PM

Posted 20 November 2010 - 01:25 PM

What was the drive used as before. It might need to be formatted as MBR partition table.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |


#3 Sharpes

Sharpes
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Location:New York
  • Local time:01:51 PM

Posted 21 November 2010 - 03:17 AM

Windows won't let me reformat or "initialize" the drive, whatever that means. When I try to, I get this error: Data error (cyclic redundancy error)

I probably should have included that in my first post.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users