Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

forms open behind browser and other problems


  • Please log in to reply
4 replies to this topic

#1 rumpuscat

rumpuscat

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 19 November 2010 - 04:29 PM

I have a Toshiba Satellite which came pre-loaded with Vista, about 18 months ago. Getting sick of my moaning about Vista, OH bought me a copy of W7 which was installed on top of Vista. While being relatively pleased with W7 (ie it's not Vista), I still have a few problems.

I use Safari for Windows because I like it and have it set up with bookmarks, passwords, etc. Since having W7 some web pages open behind the browser window so that I don't know they are there until I shut down. Those that I can see disappear if I move the cursor beyond the frame but are again there when I shut down.

Another problem that has just started is that I keep getting the message 'Safari can't open page - server not responding' even on sites like eBay and some secure sites.

Also difficulty with my email, Yahoo.

Please can anyone help? In plain English, please - no okey-cokey 2 thousands!

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:45 PM

Posted 19 November 2010 - 08:17 PM

Since having W7 some web pages open behind the browser window

Do you have your browser set to open links in a new window, instead of new tab?

Edited by Broni, 19 November 2010 - 08:17 PM.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 rumpuscat

rumpuscat
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 20 November 2010 - 09:42 AM

I eventually managed to check (that window opened behind, too) but it's set to open pages in a new tab

#4 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:10:45 PM

Posted 20 November 2010 - 10:59 AM

I eventually managed to check (that window opened behind, too) but it's set to open pages in a new tab

but it that really a window or a dialog box like this, if it is then you need to find a setting that has your browser set to "always on to" maybe

Edited by caperjac, 20 November 2010 - 11:01 AM.

My answers are my opinion only,usually


#5 rumpuscat

rumpuscat
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 20 November 2010 - 11:33 AM

Having trouble posting here now - posts keep disappearing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users