Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unknown Rootkit


  • Please log in to reply
8 replies to this topic

#1 Mikeyb1

Mikeyb1

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 19 November 2010 - 02:25 PM

Win 7 64-bit

I'm not sure what's going on with my laptop. I have ran Malware Antibytes and it came back clean. I have a valid IP address, but I can't get on the internet. I check the IE options and the proxy setting are not selected. Please help.

Thanks!

Edited by hamluis, 19 November 2010 - 03:20 PM.
Moved from Am I infected to Win 7 ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,554 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:42 PM

Posted 19 November 2010 - 03:20 PM

<<...but I can't get on the internet.>>

Error message?

System manufacturer and model?

What makes you give your post the title you gave?

Louis

#3 Mikeyb1

Mikeyb1
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 19 November 2010 - 05:39 PM

Dell Inspiron 1545

No Error messages that I have found. The reason I titled it with "rootkit" is because that's what was wrong with another one of my PCs.

I have ran MA in safe mode and it appears to be clean, but I still can't access the web.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:42 PM

Posted 19 November 2010 - 08:07 PM

1. Click Start>Run (Start>"Start search" in Vista).

2. Type in (or copy and paste):

cmd /c ping google.com>%temp%\$.$&notepad %temp%\$.$

and press Enter.

3. Notepad will open.

4. Copy all text in Notepad ([Ctrl-A], then [Ctrl-C]), and then post it (paste = [Ctrl-V]) in your next reply.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#5 Mikeyb1

Mikeyb1
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 19 November 2010 - 09:02 PM

Pinging google.com [74.125.227.19] with 32 bytes of data:
Reply from 74.125.227.19: bytes=32 time=28ms TTL=56
Reply from 74.125.227.19: bytes=32 time=27ms TTL=56
Reply from 74.125.227.19: bytes=32 time=28ms TTL=56
Reply from 74.125.227.19: bytes=32 time=26ms TTL=56

Ping statistics for 74.125.227.19:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 26ms, Maximum = 28ms, Average = 27ms

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:42 PM

Posted 19 November 2010 - 09:05 PM

The connection is there, so you MAY be infected.
Rootkits are extremely rare on 64-bit system, but it may be something else.
Did you try different browser?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#7 Mikeyb1

Mikeyb1
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 19 November 2010 - 09:09 PM

How can I do that? Download it to a flash drive?

#8 Mikeyb1

Mikeyb1
  • Topic Starter

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 19 November 2010 - 09:15 PM

I downloaded Mozilla to a flash and installed it on the other computer. Same thing...can't access the web.

#9 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:42 PM

Posted 19 November 2010 - 09:19 PM

Yeah, I suggest, you start new topic in "Am I Infected?" forum.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users