Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Redirecting, Browser Not Working, and Registry Errors


  • Please log in to reply
No replies to this topic

#1 villionaire

villionaire

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:33 PM

Posted 19 November 2010 - 12:46 AM

I must be infected. A few days ago my browsers all started redirecting from google, and now they won't go anywhere online at all. They say the page may be temporarily disabled or I'm not online. However, my messaging programs and other things that use the Internet work. I just can't use browsers. I ran a few programs (Adaware, malwarebytes antimalware, superantispyware, and something else I think. Most of the registry errors and slowness seemed to have been fixed, but there are a couple of errors that come up when I start up, and I still can't use my browsers to look at the world wide web.

Think I'm infected? What should I do?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users