Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Subscription notification


  • Please log in to reply
1 reply to this topic

#1 igonuts2

igonuts2

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:09:57 PM

Posted 18 November 2010 - 10:43 PM

haven't been here in a while. the notification for a reply on a topic took well over 24hrs to kick out. no biggie. i know you're under new hosting so i thought you should know.

in the past, it was only a few hours at most.

jussss trying to hep!
igo
Why work when you can play!

BC AdBot (Login to Remove)

 


#2 aommaster

aommaster

    I !<3 malware


  • Malware Response Team
  • 5,289 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai
  • Local time:09:57 AM

Posted 26 November 2010 - 08:47 AM

Hi!

If your notifications were set to "Instant", then you should have received them in your emails instantly. I recall some other members having similar troubles, and I'm not sure what came of it after they spoke to Grinler, but I think the problem was narrowed down to their ISP.

My website: http://aommaster.com
unite_blue.png
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users