Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 suddenly can't see workgroup computers


  • Please log in to reply
2 replies to this topic

#1 ZigzagLampy

ZigzagLampy

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:40 PM

Posted 18 November 2010 - 09:51 PM

Hi all,

I have had a home network for ages set up with a workgroup. It consists of a freecom network drive, a buffalo linkstation, a mac g5, an xp desktop, a windows 7 desktop and a windows 7 laptop. Various other machines join in occasionaly too.
For some reason,the win7 laptop which used to be fine, will no longer see or be contacted by anything other than windows 7 machines. It can be seen on the network by everyone, but can't be accessed except by the win7 desktop.
This may have coincided with a decision I made to no longer keep off line files on the laptop which had been synchronised to a folder on the Freecom Netdrive. I did this because it was creating lots of temporary xl files in the synced folder on the netdrive which were not self deleting when the documents were closed on the laptop.

Any one got any idea what is wrong?

I have gone through every sharing and network adapter setting I can find and made sure they are the same on both win 7 machines. The only difference I can find is NODE TYPE in ipconfig/all. On dektop it is Hybrid, laptop it is Peer-Peer.
Could this be the problem, and if so, how do I change it? (in very simple idiot proof terms please).

Cheers

BC AdBot (Login to Remove)

 


#2 Zuhl3156

Zuhl3156

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bensalem, Pa.
  • Local time:04:40 PM

Posted 18 November 2010 - 09:59 PM

Make sure you have the proper network option selected, as in 'Home', 'Work', or 'Public'.

#3 ZigzagLampy

ZigzagLampy
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:40 PM

Posted 19 November 2010 - 04:48 AM

Yes it is a home network:
network discovery ON
file and printer sharing ON
public folder sharing ON
media streaming ON
file sharing 128bit encryption ON (and I have tried it off too)
password protected sharing ON (and I have tried it off too)
Allow windows to manage Homegroup connections ON and I have tried use accounts & passwords too.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users