Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reformatted XP; Can't get Sound


  • Please log in to reply
5 replies to this topic

#1 OverTheLine

OverTheLine

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:46 PM

Posted 18 November 2010 - 09:47 PM

Alright, I've been scouring posts on the internet now for about 5 hours, I was hoping to fix this myself by seeing how others resolved it. I recently had severe virus problems and had to use the XP Reinstallation CD on my Dell Dimension C521. I now have no sound. It seems this has happened to quite a few people. I have checked BIOS, which says my Audio is "on", I have gone to the device manager, where the only 3 yellow question marks are Ethernet Controller, SM Bus Controller, and Video Controller (VGA Compatible), and it lists the following under Sound, Video, and Game Controllers: Audio Codecs, Legacy Audio Drivers, Legacy Video Capture Devices, Media Control Devices, Unimodem Half Duplex Audio Device, and Video Codec. According to device manager, all of the previous are working properly. Until about an hour ago, all of my "Sounds and Audio Devices Properties" were completely greyed out, and I was not able to toggle anything. However, now, under the "Audio" tab, "Modem #0 Line Playback" is listed for Sound Playback and Sound Recording default device. I try to toggle to something else, but there is nothing else to choose from. Like I said, I've tried following all kinds of threads to fix this, and none of the advice has worked for me, but seems to work for everyone else.
I'll leave the Everest report here and hope someone can take pity on me:

Computer:
Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name DESKTOP
User Name OverTheLine

Motherboard:
CPU Type Unknown, 1900 MHz
Motherboard Name Unknown
Motherboard Chipset Unknown
System Memory 448 MB
BIOS Type Award (04/07/07)

Display:
Video Adapter nVIDIA C51
3D Accelerator nVIDIA C51

Multimedia:
Audio Adapter Modem #0 Line Playback

Storage:
IDE Controller Standard Dual Channel PCI IDE Controller
IDE Controller Standard Dual Channel PCI IDE Controller
Floppy Drive Floppy disk drive
Disk Drive Hitachi HDS721616PLA380 (149 GB, IDE)
Optical Drive TSSTcorp DVD+-RW TS-H653A
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 131059 MB (118217 MB free)

Input:
Keyboard HID Keyboard Device
Mouse HID-compliant mouse

Network:
Network Adapter NETGEAR WG111v3 Wireless-G USB Adapter (192.168.1.69)
Modem Conexant D850 56K V.9x DFVc Modem

Peripherals:
USB1 Controller Standard OpenHCD USB Host Controller [NoDB]
USB2 Controller Standard Enhanced PCI to USB Host Controller [NoDB]
USB Device NETGEAR WG111v3 Wireless-G USB Adapter
USB Device USB Composite Device
USB Device USB Human Interface Device
USB Device USB Human Interface Device


DMI

--------------------------------------------------------------------------------


[ BIOS ]

BIOS Properties:
Vendor Dell Inc
Version 1.1.6
Release Date 04/07/2007
Size 512 KB
Boot Devices Floppy Disk, Hard Disk, CD-ROM
Capabilities Flash BIOS, Shadow BIOS, Selectable Boot, EDD, BBS
Supported Standards DMI, APM, ACPI, PnP
Expansion Capabilities ISA, PCI, USB

[ System ]

System Properties:
Manufacturer Dell Inc
Product Dimension C521
Serial Number JSNY0D1

[ Motherboard ]

Motherboard Properties:
Manufacturer Dell Inc
Product 0HY175
Version A03
Serial Number ..CN7082174IK0FE.

The report goes on and on, so if you need a certain part of it let me know. Thanks in Advance!

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:46 PM

Posted 18 November 2010 - 09:53 PM

Did you install the drivers?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 OverTheLine

OverTheLine
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:46 PM

Posted 18 November 2010 - 09:57 PM

Which drivers are you referring to? Part of my problem is that I haven't been able to figure out which drivers I need. The audio drivers from the Dell website don't seem to have any effect.

#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:06:46 PM

Posted 19 November 2010 - 10:25 AM

Dell drivers page for C521 shows three different drivers package with importance level Important . I think all of them have to be installed.

#5 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:06:46 PM

Posted 19 November 2010 - 12:58 PM

My guess is that its the SigmaTel
Try that one first
Reboot after installing
In the beginning there was the command line.

#6 OverTheLine

OverTheLine
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:46 PM

Posted 20 November 2010 - 10:34 AM

Okay, well thank you all. I downloaded all 3 of the drivers from the Dell page, and installed them. It didn't work until the SigmaTel driver was installed. Thank you all for your help. It's time to recover my iTunes. Seriously, thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users