Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Compaq F700 will not power on


  • Please log in to reply
1 reply to this topic

#1 marcscott

marcscott

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:02 AM

Posted 18 November 2010 - 07:27 PM

I have a Compaq Presario F700 running Windows Vista, AMD 64 Athlonx2
I push the power button and it lights up all the lights in the front light and then it just kicks off. I thought maybe it was the charger so I boought a new charger and still the same thing.
Things I have tried
1. Holding the on button down for an extended time....shuts back off while still depressed
2. Unplugging, removing battery, plugging back in
3. Letting battery charge overnight

Any ideas would be greatly appreciated

BC AdBot (Login to Remove)

 


#2 dlasko

dlasko

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Durham, NC
  • Local time:12:02 AM

Posted 05 December 2010 - 04:41 PM

Have you had any luck figuring out what the problem is? I have taken mine down to the motherboard and bench tested with bare necessities, new power connector board, new power button board, new power adapter, one ram......same thing. Didn't bother with an external monitor because the second the power button is turned on, it turns off. The question is does the onboard video card require a external monitor to be attached for the power button switch LED to stay on and a possible boot? Stupid question.....but numerous google searches have not provided an answer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users