Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Can't access files from another computer on the network

  • Please log in to reply
3 replies to this topic

#1 j2n2


  • Members
  • 2 posts
  • Local time:01:48 AM

Posted 18 November 2010 - 03:21 PM

The network includes two PC's (Windows XP-wired) and a Mac (wireless). All three can access the internet and all are visible on the network. Until recently files could be copied from any computer to any other. Then suddenly, files one of the Windows computers ("G") became inaccessible from either of the other computers ("P" and "Mac").

If I try to open a folder from the Mac, the error is "The operation can't be completed because the original item XYZ can't be found." The error from Computer P is "XYZ is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions."

I have checked that file sharing is turned on, and even turned off sharing for the relevant folders on Computer G and then turned it back on again. I uninstalled the firewall (Comodo) and that didn't do it. I also temporarily disabled the Windows firewall. I also made sure that the Guest account was active on Computer G. I even set up a different user and tried to access the files as that user, but always got the same error messages.

Any other suggestions would be appreciated.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)


#2 cryptodan


    Bleepin Madman

  • Members
  • 21,868 posts
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:48 AM

Posted 18 November 2010 - 03:26 PM

What is XYZ?

#3 nitekram


  • Members
  • 41 posts
  • Local time:02:48 AM

Posted 18 November 2010 - 04:26 PM

are the xp machines pro or home?
did you change anything, like computer name or domain/work group?
have you tried rebooting all the computers?
can you try - from the run command - the IP address of one of the computers, like '\\' and does anything come up, or '\c$' - minus the quotes in both examples.

edit - XYZ is the file that cannot be accessed

Edited by nitekram, 18 November 2010 - 04:27 PM.

#4 j2n2

  • Topic Starter

  • Members
  • 2 posts
  • Local time:01:48 AM

Posted 20 November 2010 - 10:26 AM

XYZ is the folder that cannot be accessed. (There are several folders set up for file sharing, and the problem occurs with all of them.)

Computer G (the one with the problem) is XP Home SP3. The other PC is XP Pro.
No changes to computer name or work group.
Yes, I have rebooted all the computers and the router.

I tried running the IP address (\\ from the "good" PC and got an error that "The filemame, directory name, or volume label syntax is incorrect." I tried it with and without the "\\."

If I run go to the DHCP client table, all the computers show up.

Note: I am able to save files from computer G to either the Mac or computer P. Just not TO computer G from the others.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users