Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adobe Update Problem


  • Please log in to reply
1 reply to this topic

#1 Robbie7712

Robbie7712

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:11:41 PM

Posted 18 November 2010 - 09:09 AM

I have the same problem --Adobe Reader 9.4 will not Update. I get the following message from Windows Installer--"The

feature you are trying to use is on a network resource that is unavailable" Try again, or enter an alternate Path to a

Folder containing the Installation Package-- "AdbeRdr940_en_US.msi" in the box below.

The box has a drop-down menu which gives another löcation but this also fails

The Update failed box appears with the following Installation Source for this product is not available. Verify Source

exists and you can access it. Error 1612

I then looked for error clarification on Forums. This could be a Windows Installer problem. I tried a Clean-up Utility

for the Installer---no change. I tried a Clean-up Utility for Adobe Reader (RoboPDF 3) no change. I then tried to

Uninstall Adobe Reader via Add/Remove Programs --Message --The File "AdbeRdr940_en_US.msi" does not exist.

I then tried to Install a new AR download -- the Installation was interrupted with the message " Application is

already installed"! So, where is it? and how do I find it?

My OS is XP Home SP3. I am not too clever with Computers. Anybody any ideas on this? Adobe Forums have no solutions!

Thanks, Robbie

Edited by hamluis, 18 November 2010 - 02:54 PM.
Moved from XP to Business Applications ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,562 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:41 PM

Posted 18 November 2010 - 09:35 AM

http://www.bleepingcomputer.com/forums/topic361278.html

See last post by OP of above thread.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users