Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Animated .gif


  • Please log in to reply
15 replies to this topic

#1 OmegaShocker

OmegaShocker

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 27 November 2005 - 02:24 PM

Well I'm using XP Home with my most commonly used browser as Netscape version 8.0.4. I've recently restored factoring settings and reinstalled most of my software. I use Zone Alarm Pro, AVG, Norton Antivirus, and Spybot Search and Destroy for security and all were installed from a burned CD to ensure that I'd have no spyware before my system was in place so I doubt that this problem is caused by spyware or viruses. I've also installed a few miscellaneous games but nothing that would affect my browser. Before I used the restore I had the problem in a less extreme form. Netscape had the problem but IE didn't.

Now that I've described my system I'll describe my problem and the steps I took toward fixing it. Currently I am unable to view animations in .gif files that I run across in the browsers. I can still view old .gif file animations that I moved back onto my computer but unfortunately that is it. Neither IE or Netscape can view the .gif files. I've already looked through all the settings on Netscape and a good chunk of them on Zone Alarm but I've come across nothing that could fix it.

I'm no amateur with computers and I will soon be contacting some more experienced people on this matter as well. I've posted this now so that in case they can't figure it out I can get the answer as soon as possible. I'll thank everyone who attempts to help me in advance. I've tried to give as much detail as I can but I'm sure I missed something. I hope that someone can help me with this nuisance.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:11 PM

Posted 27 November 2005 - 03:29 PM

I use Zone Alarm Pro, AVG, Norton Antivirus, and Spybot Search and Destroy for security

You shouldn't run 2 antivirus apps at the same time.
They will conflict with each other, and cause problems.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:08:11 AM

Posted 27 November 2005 - 04:19 PM

Zone Alarm blocks animated gifs, you sure you've told it not to?
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#4 OmegaShocker

OmegaShocker
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 27 November 2005 - 07:42 PM

Well I looked through Zone Alarm again but I still must have overlooked it. I didn't find anything that could be associated with this problem that I haven't already tried. I'm sure I'm overlooking something but I just can't find it.

Didn't know they'd conflict. AVG and Mcafee worked pretty well together so when I used system restore I just kept the norton it gave me. Ah well I was planning on getting rid of norton anyways. It hasn't done anything AVG couldn't so far and it uses up a lot more resources. I've always despised norton anyways :thumbsup:

Edit: Btw I like your signature tg1911 :flowers:

Edited by OmegaShocker, 27 November 2005 - 07:45 PM.


#5 OmegaShocker

OmegaShocker
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 28 November 2005 - 10:05 PM

Ok after another day of tests I've determined that it can't be the firewall. I tried everything I could until finally I got aggravated and completely shut down my firewall. The result was the same. So I've determined that it cannot be my firewall. Thanks or those who have already contributed but it seems I need even more help.
Anyone got any other ideas?

#6 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:08:11 AM

Posted 29 November 2005 - 05:09 AM

You havn't got any other ad/pop-up blocking program? They tend to block Animations.

Good luck with getting rid of Norton. :thumbsup:
I've heard it can be a pain in the...
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#7 OmegaShocker

OmegaShocker
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 30 November 2005 - 05:34 PM

Well the only blocking program i have is netscape itself but that doesn't block .gif animations. It seems like i've only had this problem on XP Home. With my old crappy laptop I used 98 or 2000 and I never had a problem but every single reformat/restore I've had this problem. I don't think it would be just XP Home though since no one else I know doesn't have this problem with it. I've been trying to solve this problem for half a year(only a month after the restore) and I haven't made any head-way. Well this weekend I'm gonna try to contact a friend who should be able to solve this if i don't get it fixed before then. If he can't solve it though then i'm pretty sure I'm doomed lol

Yeah and norton came off just fine :thumbsup: on my old computer i had to reformat to get rid of it but this time it came off easy. It was really slow but Zone Alarm made me approve everything it did lol

#8 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:12:11 AM

Posted 30 November 2005 - 06:32 PM

Just a wild guess.
In IE
Go to
> Tools
> Internet Options
> Advanced Tab
> Scroll down to Multimedia
> Look to see if > Play animations in web pages is checked
Posted Image

#9 OmegaShocker

OmegaShocker
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 30 November 2005 - 09:21 PM

Well 1. I don't use IE for security reasons and 2. Yes animations were enabled anyways. Thanks for trying to help anyways :thumbsup:
Just to make sure, I also checked through Netscape's options and I found that it didn't even have the option to turn them off. Also as an extra test I turned of Netscapes pop-up blocker but still nothing. Well I'm still looking for suggestions but it looks like most of the things you could have me check have already been checked.

#10 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:12:11 AM

Posted 03 December 2005 - 02:47 PM

Do you have Macromedia Flash Player?

http://www.macromedia.com/shockwave/downlo...=ShockwaveFlash

Just a thought. :thumbsup:
Posted Image

#11 OmegaShocker

OmegaShocker
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 03 December 2005 - 08:12 PM

Yep have the absolute latest version. That wouldn't affect it anyways. .gif animations work without flash player. Well I'm still open to suggestions for now. :thumbsup:

#12 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:12:11 AM

Posted 04 December 2005 - 02:24 AM

lol What is wrong with me, must of confused two seperate issues.

Ok I googled last night till my eyes fell out.

Results:

I have learned that by just disabling ZoneAlarm it will not matter.

So maybe give this a try:

Zone Alarm Privacy - Ad Blocking - Custom - uncheck the "Animation" box

Internet accelerator programs can also cause this.
They use compression on images and lose too many frames for the animation to work.

Netscape

Access the preference settings in Netscape by choosing Edit > Preferences.

In the Advanced category select:

Automatically load images and other data types.

Edited by Scarlett, 04 December 2005 - 10:24 AM.

Posted Image

#13 OmegaShocker

OmegaShocker
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 05 December 2005 - 12:56 AM

Ok I messed around a little bit and finally got them working! woohoo! Well that part of Zone Alarm that blocked animations was at least part of it, although it couldn't have been all of it since I had shut down ZA before. I think my site controls were another part of it. I've been messing with them quite a lot. Oh and btw, in the latest version of Netscape there is no Preferences in the Edit menu. I guess they changed it from previous versions.

Thanks a ton everyone and especially Scarlett! Finally I can watch some funny animations i've been wanting to see lol :thumbsup: Still can't believe i overlooked something so obvious in ZA :flowers: *smacks head*

#14 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:12:11 AM

Posted 05 December 2005 - 01:04 AM

:thumbsup: Great job, and you are so very welcome.

I dont regret losing all that sleep after all. Just kidding. :flowers:

Just pleased all came out ok.

I do not understand why if Zone Alarm is disabled it has it's strange way
of still afecting ones computer usage. :trumpet:

Edited by Scarlett, 05 December 2005 - 01:07 AM.

Posted Image

#15 Leeef

Leeef

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:41 PM

Posted 20 January 2006 - 06:09 AM

My problem is very similar to this one. Can you please tell me how you fixed your problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users