Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello


  • Please log in to reply
3 replies to this topic

#1 spc9213

spc9213

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 17 November 2010 - 12:31 PM

Been coming here for some time to resolve issues. Had a nasty browser redirect issue that I just resolved by resetting my router. Just wanted to pass info along.

BC AdBot (Login to Remove)

 


#2 cps68500

cps68500

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 17 November 2010 - 12:36 PM

Sounds like a DNS problem actually....

#3 Widdybear77

Widdybear77

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 19 November 2010 - 09:49 AM

Welcomw,
Wouldn't happen to be a Linxsys would it? Not pleasant.
KW

#4 Hardcoretexan

Hardcoretexan

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:28 PM

Posted 21 November 2010 - 08:00 PM

Hello there

GC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users