Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Antivirus Action" virus aftermath


  • Please log in to reply
1 reply to this topic

#1 GregKay

GregKay

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:53 AM

Posted 17 November 2010 - 07:43 AM

(I'm running Windows 7 with Avast Professional anti-virus on a Toshiba Satellite laptop.) Yesterday I became infected with some version of the "Antivirus Action" virus, and went looking for a cure. I ended up using the self-help guide at My link, carefully doing each step in order, which worked quite well, except that now neither IE nor Chrome will work on my computer. IE gives me "Internet Explorer cannot display the webpage" and Chrome "This webpage is not available," with the "Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error." Firefox still works normally. If anyone has any suggestions, I would greatly appreciate it. Thanks.

Greg

Edited by hamluis, 17 November 2010 - 10:35 AM.
Moved to AII from AV, Firewall, Privacy Protection ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 AustrAlien

AustrAlien

    Inquisitor


  • BC Advisor
  • 6,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cowra NSW Australia
  • Local time:03:53 PM

Posted 17 November 2010 - 09:25 AM

Log on to your account (with the internet access problem).

Open Internet Explorer > Tools > Internet Options > Connections > LAN settings

.... and under "Proxy Server", remove the checkmark from the box beside "Use a proxy server ... " (if it is checked).

Click "OK" > "OK".

Does that fix the issue with your internet connection?
AustrAlien
Google is my friend. Make Google your friend too.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users