Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet only works under administrator


  • Please log in to reply
4 replies to this topic

#1 cmcgalla

cmcgalla

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:29 PM

Posted 16 November 2010 - 04:54 PM

Hello I am currently working on a possible malware/virus issue, we are pretty much done. I ran combofix, lost internet, no problem, right click>repair and fixed!! BUT when I am logged in as "user" a limited account on my computer that we always use, so as to not run a wide open computer under admin. Connection works under admin, not user:

I changed the user account to an admin account, tried to repair the connection and it still does not connect. I am certain this is some profile issue and I can't figure it out. Any thoughts?
Thanks
Zeek

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,106 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:29 PM

Posted 16 November 2010 - 07:16 PM

If it's a profile issue...create a new user account, then try the Internet. If it works, then change that account to limited...try the Internet connectivity.

If new account works, then transfer files/settings from old to new.

Copy Data from a Corrupted User Profile to a New Profile in Windows XP - http://support.microsoft.com/kb/811151

Louis

#3 cmcgalla

cmcgalla
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:29 PM

Posted 16 November 2010 - 07:58 PM

will do and get back to the post thanks

#4 cmcgalla

cmcgalla
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:05:29 PM

Posted 16 November 2010 - 08:14 PM

that worked now I hope all my google chrome bookmakrs and such will transfer

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,106 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:29 PM

Posted 17 November 2010 - 08:59 AM

Thanks for letting us know, happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users