Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ultra defragger removal, followed instructions and still having problems


  • Please log in to reply
No replies to this topic

#1 Danie Kaye

Danie Kaye

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:34 AM

Posted 16 November 2010 - 02:51 PM

I found this ultra defragger on my computer and I followed the instructions including using rkill and the download from malwarebytes to remove it. It appeared to remove the program, but my computer is still running extremely slowly and when I try to open a webpage, it redirects me to some strange webpage. After clicking back and retrying several times it will let me through, but obviously it is still messing with my computer. Is there something else I can do? Thank you in advance for your help.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users