Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow computer/Redirecting sites


  • Please log in to reply
1 reply to this topic

#1 concept

concept

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 16 November 2010 - 01:08 PM

My computer seems to have gotten extremely slow and strange. I am being redirected to strange search sites along with the fact that it will only run in safe mode, not regular mode. When attempting to use regular mode, the windows logo pops up and keeps loading for hours and doesn't bring me to windows EVER. I've used combofix in safe mode and it has detected root kits. Malwarebytes never has detected anything yet in full scans. Please help, thank you.

Edited by Budapest, 16 November 2010 - 05:21 PM.
Moved from Virus, Trojan, Spyware, and Malware Removal Logs ~BP


BC AdBot (Login to Remove)

 


#2 concept

concept
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 18 November 2010 - 06:19 PM

I'm not trying to bump the topic nor trying to be impatient, however, since my last post, I had shut my cpu off and turned it back on today, it seems to have gotten worse. Please if anyone could help, I need to use this for my job.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users