Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Same problem with sound


  • Please log in to reply
6 replies to this topic

#1 2-Cups

2-Cups

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 16 November 2010 - 07:49 AM

I have the same thing occcuring on my computer. It sounds like someone else is using the PC behind the screen, while i'm using it. Every time I boot up the PC from a cold start, and after my home page has loaded, I hear a click (like clicking on a link) that comes out of nowhere. It's mostly at startup, but I have noticed it before while visiting a web site (none in particular), and i'm getting the feeling that my computer is trying to run two operations at the same time.

This PC is a DEll 1764 (i5 intel) running Windows 7, along with broadband (cable, not DSL), and the speed has not impressed me. I had an older Sony dual core Intel & was running DSL 6mb, and it actually played video playback smoother, and without the buffering I sometimes run into now with this computer.

I run weekly scans (Trend Micro), and nothing other than a few cookies are found.

I am confused on this problem also.

Thanks,
2-Cups

Mod edit: Topic split from another topic found here: http://www.bleepingcomputer.com/forums/topic360679.html
Done to allow greater focus on this particular post

Edited by rigel, 16 November 2010 - 09:51 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,735 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:57 AM

Posted 16 November 2010 - 03:28 PM

Clicking...are these sounds coming from inside the case...or through the computer speakers?

Louis

#3 2-Cups

2-Cups
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 22 November 2010 - 08:14 AM

The clicking sound on my computer is coming from inside the case itself (just like clicking on a link). It sometimes sounds as if someone else is using the PC behind the screen while i'm using it (especially at start-up).

Sorry for the delay in my response, but I also don't use the PC that much, and my experience in forum usage is even lower than my computer knowledge :)

Have a great day,
2-Cups

#4 Bank of California

Bank of California

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 23 November 2010 - 02:21 PM

Do you only hear this sound when you have your browser open?

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:57 AM

Posted 23 November 2010 - 10:24 PM

I suggest, you start new topic in "Am I Infected?" forum.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 2-Cups

2-Cups
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 25 November 2010 - 07:32 AM

I made a mistake in the above reply about where the sound (clicking) was coming from. It clicks through the speakers, but it does it at start-up, and from time to time during normal usage (with or without browser opened).

As mentined earlier, I run Trend Micro several times a week on this computer. Everyday I do a "qiuck scan", and at least two times a week, a deep "full system scan" with only cookies for the most part being found.

Thanks again,
2-Cups

#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:57 AM

Posted 25 November 2010 - 11:26 AM

I still suggest, what I suggested above.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users