Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win Xp Changes Appearance Theme


  • Please log in to reply
4 replies to this topic

#1 kevin92

kevin92

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:09:58 AM

Posted 26 November 2005 - 09:37 PM

Hi, my name is Kevin, and this is the first thing i've posted on the site. My problem is that about 5 minutes after Win XP Home Edition loads, it gives me the message "Please Wait" and it changes my appearance to high contrast black. I have to change it back to my regular theme (which is high contrast white, but it still changes in any other theme) and it doesn't do it again, only after startup. This can be very annoying and I was looking to see if anybody can help me thanks. P.S. Somehow my Windows XP appearance theme is not on the list anymore any suggestions for getting it back would be nice thanks.


-Kevin

Edited by kevin92, 27 November 2005 - 12:12 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:58 AM

Posted 27 November 2005 - 09:06 AM

Check for viruses using some of these online scans:
http://safety.live.com/site/en-US/default.htm
http://housecall.trendmicro.com/
http://uk.trendmicro-europe.com/consumer/h...call_launch.php For Firefox
http://www.kaspersky.com/scanforvirus
http://security.symantec.com/sscv6/default...id=ie&venid=sym
http://www.bitdefender.com/scan8/ie.html
http://www.pandasoftware.com/products/activescan.htm
http://onlinescan.avast.com/
http://support.f-secure.com/ols/start.html
http://www3.ca.com/securityadvisor/virusinfo/scan.aspx

Trojan scans:
http://scan.sygatetech.com/pretrojanscan.html
http://www.windowsecurity.com/trojanscan/trojanscan.asp
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,479 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:58 AM

Posted 27 November 2005 - 09:29 AM

After changing the theme back to the one you want, are you saving it?

How to configure Desktop Themes in Windows XP
http://support.microsoft.com/default.aspx?...B;en-us;q307855
http://www.tgtsoft.com/sb_help/xp.htm
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#4 kevin92

kevin92
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:09:58 AM

Posted 27 November 2005 - 02:07 PM

Yes, I am saving it, and it is still happening. Also usasma I am running those virus scans.

#5 kevin92

kevin92
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:09:58 AM

Posted 27 November 2005 - 04:54 PM

Does anybody have any idea on how to fix it because no one can seem to find out how. Any possibilities would be greatly appreciated!

-Kevin




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users