Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Partition Hard Drive


  • Please log in to reply
3 replies to this topic

#1 Astoth

Astoth

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:04:29 PM

Posted 26 November 2005 - 09:07 PM

Hello again, I am having trouble partitioning my hard drive. I can see the space when I am using Digital Dolly, but not with windows XP:

Posted Image

It is a 200gb hard drive so it should have some unallocated space.

Anyone know how to fix this, or partition it? Thanks!

Edited by Astoth, 26 November 2005 - 09:09 PM.

I bet you one million dollars you read this!


BC AdBot (Login to Remove)

 


m

#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:03:29 PM

Posted 26 November 2005 - 09:09 PM

Have you downloaded SP1 and SP2?

That should solve your problem.

#3 Astoth

Astoth
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:04:29 PM

Posted 26 November 2005 - 11:23 PM

:thumbsup: Thanks, I was already updating just because I needed the upgrades after reformatting and it did fix it. Thanks again. :flowers:

I bet you one million dollars you read this!


#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:29 PM

Posted 27 November 2005 - 09:04 AM

I had a similar problem when installing a 250 gB hard drive (formatted on my system) into another system.

The Western Digital Lifeguard tools recognized that the system couldn't handle the larger hard drive and did the upgrade for me (both systems involved had SP2 on them - just wasn't enabled in one I suppose).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users