Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cd not supported or full


  • Please log in to reply
5 replies to this topic

#1 igonuts2

igonuts2

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:06:48 PM

Posted 15 November 2010 - 06:01 PM

presorio sr2011wm xp media cd/rw dvd/rom

trying to copy to e drive. it either says the cd is full or not supported when trying to burn. new or used cd's, doesn't matter. but it will read them. same in safe mode.
rolled back, updated, and r&r driver/device.
trouble shooter says it's functioning properly.
after two days of reading and trying, 2day, now, the event viewer says the cd rom has a bad block. but it still reads.

im trying to reinstall the os. but need to save thing first.

sys restore was apearently disabled, so i don't have that.

hope i've given you enough to go on. don't know **** bout hardware.

ty
Why work when you can play!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:48 PM

Posted 15 November 2010 - 07:39 PM

First thing I would do...disconnect, then reconnect the PSU/motherboard leads to the optical drive.

Louis

#3 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:06:48 PM

Posted 16 November 2010 - 05:05 PM

had a storm last night. i looked in here, but lost dsl for the night. sorry.

since i don't know squat bout hardware, do you mean while it's on? so the wizard recognizes a new device and reinstalls it?

i forgot to mention,
this is a pc for a senior center. someone had disconnected the device for some reason. i reconnected it. i thought.
i'll look at the user manual and compare it to the hp sr1200nx i have tonight. re-check my connections. report back.

thnx sir.

Edited by igonuts2, 16 November 2010 - 05:08 PM.

Why work when you can play!

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:48 PM

Posted 17 November 2010 - 12:54 PM

Never...disconnect or connect...system components while the system is on...is my general rule.

Louis

#5 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:06:48 PM

Posted 17 November 2010 - 05:18 PM

i assumed you meant unplug the device, then plug it back in and fire it up. so that's what i did. on the power and data. mother board and device.

it's connected exactly like the sr 1200.

so what's happening now is if i take a fresh cd, the pc say no disc and the temp files are there. if i put in a cd with some stuff on it (same type and manufacture), it will read it and the temp files aren't there in the window along with the existing files on the disc. so when i drag a file to copy, it says the format is not supported.

again, i know nothing of hardware, but would swapping that optical drive for the one that's in the sr1200nx be a good test. being hp, presarios, might they be compatible?

Edited by igonuts2, 18 November 2010 - 01:24 AM.

Why work when you can play!

#6 igonuts2

igonuts2
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:my closet
  • Local time:06:48 PM

Posted 20 November 2010 - 07:06 PM

i guess you can close this due to inactivity.........
Why work when you can play!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users