Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

send to mail recepient not working


  • Please log in to reply
12 replies to this topic

#1 superqaz

superqaz

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:30 AM

Posted 15 November 2010 - 01:23 PM

can anyone help here.
since messing with Xplite "send to mail recepient is not working" . also when clicking on an mp3 file to open it in vlc player i get a second accurance of the player, so 2 songs are playing together.

all system restore points do not work

xp pro sp3

thanks mark

BC AdBot (Login to Remove)

 


#2 Mooseby

Mooseby

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 15 November 2010 - 02:04 PM

Hi,
Do you mean on an email link on a page? (For the sent to- error)If you use Internet Explorer, (I am a newbie but I think you can fix that), the easy way is to open I Explorer, Tools, Internet Options, Programs and make sure that the 'E-mail' is set to the program you want to use to send email.Now if you uninstaleld something, like Outlook or Outlook Express you might have to use Hotmail.

There is a harder way to do it as well.

Edited by Mooseby, 15 November 2010 - 02:06 PM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:30 PM

Posted 15 November 2010 - 02:06 PM

Since XPLite is designed to circumvent and change the way that Windows functions...I suspect that you have modified items which should not have been modified...or you have damaged key system files.

Louis

#4 superqaz

superqaz
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:30 AM

Posted 15 November 2010 - 02:22 PM

a rely to both posts:
i use fire fox and thunderbird only. the error occures also if trying to send a image from a web page or my desktop. and finally, yes, i probably have modified or removed somthing from windows which is what im hoping to get help with

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:30 PM

Posted 15 November 2010 - 03:01 PM

Well...I would say that Step 1 would be to remove XPLite.

Step 2 would be to do either a repair install of XP...a recovery/restore to factory conditions...a system restore...or execution of the sfc /scannow command...or a clean install.

Depends on what you have to work with.

System manufacturer and model?

Louis

#6 superqaz

superqaz
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:30 AM

Posted 15 November 2010 - 03:17 PM

dont think u can uninstall xp lite as it does not its self. i only have an xp cd that does not boot. its a an asis mother board with a amd 1.8 processor

there is the boot option of xp or something else for trouble shooting [not safe mode] think its called recovery console

#7 Mooseby

Mooseby

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 16 November 2010 - 03:31 PM

The XP disk, did it come with your machine? You may have to reset the boot order to get it to boot from CD

#8 superqaz

superqaz
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:30 AM

Posted 16 November 2010 - 03:45 PM

it did come machine but its just a copy of xp , non bootable

#9 superqaz

superqaz
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:30 AM

Posted 18 November 2010 - 01:59 PM

hi

can anyone help with this problem
thanx

#10 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:30 PM

Posted 18 November 2010 - 02:49 PM

Undo the changes you have made...by either doing a repair install of XP...or doing a clean install.

Or...live with what you have done and enjoy the system for what it is.

Louis

#11 superqaz

superqaz
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:30 AM

Posted 18 November 2010 - 03:03 PM

hi

clean install is out but can i do a repair install of XP with the non bootable disc? [a copy that came with machine]

is there any chanch of finding out what is damaged or missing?

#12 Mooseby

Mooseby

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 18 November 2010 - 03:35 PM

it did come machine but its just a copy of xp , non bootable

I am not sure what you mean by this, what sort of XP disk is it? I am guessing it is not an installer from what you said.

Edited by Mooseby, 18 November 2010 - 03:35 PM.


#13 superqaz

superqaz
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:30 AM

Posted 18 November 2010 - 04:49 PM

whats an installer? you lost me ,sorry




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users