Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Linksys WRT54GS lag time


  • Please log in to reply
No replies to this topic

#1 Mooseby

Mooseby

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 15 November 2010 - 11:55 AM

Hi,
I was having a problem where the Linksys router kept slowing way way way down, even being non-responsive. It started after some sort of infection on the desktop that is ethernet wired directly to the router, I am not sure wow that happened either. I began to notice and the only way to clear it was to unplug the power wait thirty seconds and then power it back up. But then over variable times it would happen again. So I followed the Linksys instructions and updated the firmware and it seems better.

I take it that routers are vulnerable to exploitation or maybe just corruption. Any ideas?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users