Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Jumpy screen


  • Please log in to reply
19 replies to this topic

#1 tanglefoot

tanglefoot

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Des Moines, Iowa
  • Local time:09:00 AM

Posted 14 November 2010 - 02:26 PM

Hi there

I'm a nfg with Beeping Computer and I'm having a problem when I use the scrool wheel on my mouse. The screen jumps up and down when I scrool. This is somewhat annoying. I've done some research on this and all I come up with is to update the video driver but it keeps coming back that the driver is functioning normally. I don't know how to replace the old driver with a new one. I use an e machines ( Model # ET1161-07) with Vista. The video adaptor is NVIDIA Gelforce 6150se Nforce 430, at least that's what the device manager says.

Any ideas? I sure could use one or two.

Thanks

Tanglefoot.
(If you were ever in the military, you know what tanglefoot wire is)

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:00 AM

Posted 14 November 2010 - 04:06 PM

Is it jumpy in any application, or in some certain one?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 tanglefoot

tanglefoot
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Des Moines, Iowa
  • Local time:09:00 AM

Posted 14 November 2010 - 06:48 PM

Hello

If I scrool down it jumps down and the same with up. In other words when I scrool down to look at a paragraph, it stays there for a half a second and then jumps down maybe half a page.

Tanglefoot

#4 tanglefoot

tanglefoot
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Des Moines, Iowa
  • Local time:09:00 AM

Posted 14 November 2010 - 06:51 PM

It makes no difference if I'm in IE or Firefox or AOL. I guess all applications.

Tanglefoot

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:00 AM

Posted 14 November 2010 - 07:37 PM

In browsers only?
Did you try some other programs?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 tanglefoot

tanglefoot
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Des Moines, Iowa
  • Local time:09:00 AM

Posted 15 November 2010 - 05:56 AM

Hi

Since you asked that question, I tried scrooling with some other non browser programs and it doesn't jump. It appears to happen with various browsers. Does that help? This site jumps badly.

Tanglefoot

#7 Angbblue

Angbblue

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Seattle, Washington
  • Local time:08:00 AM

Posted 15 November 2010 - 01:32 PM

Here is something simple you can try, I think it will work. I'm going to start by assuming , and hoping, you are using the Mozilla Firefox Browser. Open Firefox, up in your toolbar click "Tools", in the drop down menu click "options", up in the right hand corner of pop up box, click the button "Advanced", Now you'll see three columns. In the middle column under Browsing you have three options. The first two options control the smoothness of your mouse scrolling. I use the first option "Use Auto scrolling" and have total control of the speed, length, stop, go. I've never tried the "Smooth Scrolling" option. Go ahead and try both and see what (if any) differences it makes. Don't forget, you have to close and reopen your browser in order for any new changes to be in effect. I hope this works for you. :)

sig_zpssbt5rtdf.png


#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:00 AM

Posted 15 November 2010 - 05:58 PM

From the OP's previous reply, it looks like all browsers are affected.

See, if same issue exist in Safe Mode with Networking.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 tanglefoot

tanglefoot
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Des Moines, Iowa
  • Local time:09:00 AM

Posted 16 November 2010 - 02:52 AM

Hello

I tried both smooth scrolling and auto scrolling in fire fox with the same results. I also tried safe mode with networking. Same, same. I have been using a microsoft 3500 cordless mouse but that worked fine prior to this issue which sprang up about a week or two ago. I also tried a restore from a date prior to this problem with the same results, jumping screen. While this doesn't make this machine inoperable, it sure is very annoying.

I have cable internet with a cisco modem and router with good speeds and I'm also at my wit's end.

Tanglefoot

#10 1peter1

1peter1

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK expat in Hong Kong
  • Local time:11:00 PM

Posted 16 November 2010 - 08:02 AM

If you have one, try another mouse. If that has the same problem, check Task Manager - is there a lot of processor activity when this happens? If yes, check for spyware/virus.

#11 tanglefoot

tanglefoot
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Des Moines, Iowa
  • Local time:09:00 AM

Posted 16 November 2010 - 04:10 PM

Hi

I uninstalled then reinstalled my cordless mouse and then I tried two different mice in addition to the one I use all the time, one corded and the other cordless, and also ran a complete security scan which was negative, all to no avail. The problem is still here.

I know everyone is trying to help me, so thank you for giving me your ideals and posible solutions. This issue is a real pain in the butt.

#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:00 AM

Posted 16 November 2010 - 05:48 PM

Close Firefox. Go Start>All Programs>Mozilla Firefox, click on Mozilla Firefox (safe mode). Same issue?

Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same problem?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#13 tanglefoot

tanglefoot
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Des Moines, Iowa
  • Local time:09:00 AM

Posted 17 November 2010 - 09:32 AM

Broni

Tried your last suggestion and it's still vertically jumping. Maybe it's my eyes that are the problem. Yeah, my eyes are jumping up and down, that must be it. Seriously I'm at my wit's end and all I can do is to take any advice or suggestions. I've tried everything I could think of and I'm no where on this issue.

#14 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:00 AM

Posted 17 November 2010 - 08:27 PM

Try to create new Windows profile and see same issue happens.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#15 Angbblue

Angbblue

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Seattle, Washington
  • Local time:08:00 AM

Posted 19 November 2010 - 12:06 AM

Hi again. I just read your question again after offering a hopeful solution on Nov. 15th. It just dawned on me that you specified (DUH!!) that you need to update your video card driver. They all say they are functioning properly but that doesn't necessairly mean they are updated. Obviously you know how to go to your Device Manager in the Control Panel. Go to where it lists your video card, NVIDIA GeForce under video adapters (mine says display adapter). Right click on the words NVIDIA GeForce...., click properties . In the pop up box choose (click) the "Driver" tab, then "Update Driver", then "Search Online". Usually your automatic updates takes care of all this for you & you don't have to mess around with it. Things do happen though & sometimes a driver is missed. I really, really do hope this fixes your jumpy mouse once and for all.

sig_zpssbt5rtdf.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users