Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pixelstatservice redirect, and other issues


  • Please log in to reply
No replies to this topic

#1 MadFae

MadFae

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 14 November 2010 - 01:56 PM

Hi. I am running Microsoft Windows XP Home Edition, 5.1.2600 Service Pack 3. In the last three days my netbook has gone haywire with getting redirected by pixelstatsvc, and often when I open my user homepage, my desktop will not load. Sometimes when my desktop IS loaded, I click on icons and nothing will happen. I have to do a cold boot often to get back to my desktop or open my guest user account, then switch users to get my desktop to load. I don't know if the issues are related. I have run AVG Free, Macafee free, and SpyBot, and removed everything I found with Spybot, but the problems persist.

What now?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users