Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE won't connect after Antivirus Action cleanup


  • Please log in to reply
1 reply to this topic

#1 ceknight

ceknight

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 13 November 2010 - 02:11 PM

Okay, I got slammed by the Antivirus Action mess like so many others. Followed the steps I found here explicitly and YEAH! it's gone. But now so is my ability to connect via DSL with Internet Explorer. Firefox and Thunderbird are fine, but IE 8 refuses to connect. Ran the network diagnostic and it said it couldn't find a problem. What would Malware Bytes changed that I have to change back?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:31 PM

Posted 13 November 2010 - 04:34 PM

Check the connection settings via internet options in control panel and the settings button on the connection tab, and make sure that there is no proxy set.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users