Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gmail & WLM


  • Please log in to reply
6 replies to this topic

#1 Roderunner

Roderunner

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland UK
  • Local time:02:56 AM

Posted 12 November 2010 - 03:19 PM

Hi Folks, I use Windows Live Mail to send/read my Gmail using POP. The only thing I access Gmail directly for, is to move oldest archives to the bin. Gmail is set to always use HTTPS, does this setting apply when sending mail using WLM ????

George's PC Specs. / Laptop.  Desktop.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:56 AM

Posted 12 November 2010 - 03:40 PM

Here are the setup instructions to allow foe secure send and receive in Windows Mail: Windows Mail Secure Setup

#3 Roderunner

Roderunner
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland UK
  • Local time:02:56 AM

Posted 12 November 2010 - 09:25 PM

Very informative cryptodan, I have been using it for 3 years unfortunately it does not answer my question.

George's PC Specs. / Laptop.  Desktop.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:56 AM

Posted 12 November 2010 - 11:05 PM

It does answer your question. HTTPS is web only over port 443. The settings in that link I sent you is for Secure Mail Setup which is the same as HTTPS which is secure over the web.

#5 Roderunner

Roderunner
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland UK
  • Local time:02:56 AM

Posted 13 November 2010 - 05:25 AM

cryptodan, so SSL in WLM is the same as 'always use HTTPS' in Gmail > settings > general tab.

George's PC Specs. / Laptop.  Desktop.


#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:56 AM

Posted 13 November 2010 - 03:10 PM

Yes it is the same thing, just over a different port and application.

#7 Roderunner

Roderunner
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland UK
  • Local time:02:56 AM

Posted 13 November 2010 - 03:18 PM

Thanks very much.

George's PC Specs. / Laptop.  Desktop.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users