Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Dimension 4600i BIOS Boot Seq - not recognize +/-


  • Please log in to reply
3 replies to this topic

#1 Not Einstein

Not Einstein

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:32 PM

Posted 12 November 2010 - 10:19 AM

Greetings,
As I am unable to start in Safe Mode (and XP Home came OEM-installed), I am planning on doing an in-place/repair install. I am able to get into the BIOS (ver. A10) and the keyboard works just fine. However, once I get into the Boot Sequence pop-up box, the + and - does not respond. The box looks like this:


✓ 1. Floppy device (not installed)
✓ 2. Hard-Disk Drive C:
✓ 3. IDE CD-ROM Device


I am able to use the up and down arrows to highlight each of these choices and also am able to use the SPACE bar to deselect the checkmarks; it's the +/- that does not work. For example, when I have option 3 highlighted, then type in <shift> + nothing happens. Pressing <enter> closes the pop-up and leaves me back in the BIOS with the "Boot Sequence" line highlighted.

The F1 HELP dialog states that pressing <+> or <-> should raise or lower the device, but no-go for me.

FWIW, the keyboard model is SK-8110.

Thanks one and all in advance for any assistance.

Reuben

BC AdBot (Login to Remove)

 


#2 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:09:32 PM

Posted 12 November 2010 - 10:44 AM

I know this sounds simple but have you tried using the [+] or [-] keys on the number pad without using the [Shift] key? That's how it works on this 4600i, same keyboard.

#3 Not Einstein

Not Einstein
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:32 PM

Posted 12 November 2010 - 11:02 AM

Well, simple wins this time - I really am 'not einstein,' as I did not consider using the rightmost part of the keyboard.

I greatly appreciate your quick reply.

Regards.

#4 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:09:32 PM

Posted 12 November 2010 - 11:38 AM

Glad you have it working, good luck with the repair install.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users