Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Certain Programs don't draw certain controls


  • Please log in to reply
No replies to this topic

#1 LuaMilkshake

LuaMilkshake

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:37 PM

Posted 12 November 2010 - 01:46 AM

There are certain programs that don't display elements properly. They work on my laptop, but not my desktop. They worked for a few days after getting a new Video Card, but then the issue started again. I'll try to explain as best I can, but I can't think of any better way of describing it.

With:
Visual Studio 2010
Sharpdevelop 4
Jing

Certain parts of the window only draw once, and don't update until I maximize the window or unmaximize the window (Like it's calling some draw hook that causes the element to change). In VS2010 or SD4, the part of the window that shows the code or the welcome screen (The middle of the window) has the issue. In Jing, it seems all of the windows and such are drawn with that element type, so the whole application's UI draws only once.

My only solution at this point is to replace the computer, and that's not practical because I've only had this system for 6 months. I've been looking for a solution for about 4 months, and I can't seem to be able to describe the issue well enough.

Many thanks to anyone that has any input on this issue, because I need to be able to run these programs, but I can't deal with this issue. Feel free to ask any questions for clarification.

EDIT:

Also, I should say that I've reinstalled Windows and the video driver, and it's still not working.

Here are my computer specs too:

Windows 7 x64 Home Premium
Intel i5 750
nVidia 9800 GT
4 GB DDR3

Edited by LuaMilkshake, 12 November 2010 - 06:03 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users