Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

V8rangon


  • Please log in to reply
1 reply to this topic

#1 jaaisi

jaaisi

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 25 November 2005 - 09:37 AM

SpuBot shows this being loaded automatically at start up, how do I locate what I assume is a virus? I have McAfee and SpyBot, Ad-Aware and SPYWARE BLASTER running as well.

Below is a list produced by Panda Scan that all of the above missed....as well as V8RANGON..

Thanks..


Adware:adware/navipromo Not disinfected C:\WINDOWS\SYSTEM32\sdkkm32.exe
Spyware:spyware/virtumonde Not disinfected C:\WINDOWS\dpusys.ini
Spyware:spyware/new.net Not disinfected C:\WINDOWS\NDNuninstall4_34.exe
Adware:adware/keenvalue Not disinfected Windows Registry
Spyware:Spyware/New.net Not disinfected C:\WINDOWS\NDNuninstall4_80.exe
Adware:Adware/Specofer Not disinfected C:\WINDOWS\SYSTEM32\httppost.exe
Adware:Adware/KeenValue Not disinfected C:\WINDOWS\SYSTEM32\in10b6.dll
Possible Virus. Not disinfected C:\WINDOWS\SYSTEM32\Mania2-uninstall.exe
Adware:Adware/nCase Not disinfected C:\WINDOWS\SYSTEM32\ncase.dll
Adware:Adware/nCase Not disinfected C:\WINDOWS\SYSTEM32\ncase2.dll
Spyware:Spyware/New.net Not disinfected C:\WINDOWS\SYSTEM32\newnet.dll

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:45 AM

Posted 25 November 2005 - 10:15 AM

I can't find anything on V8rangon.
If you think you're infected with something, I suggest you post a HijackThis log to be examined.

Read How to post a HijackThis Log.
Please read, and follow, all directions carefully.

Then, run a log, and post it in the HijackThis forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users