Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with the text on some websites


  • Please log in to reply
2 replies to this topic

#1 Alvas Rawuther

Alvas Rawuther

  • Members
  • 356 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mumbai, India.
  • Local time:07:38 AM

Posted 10 November 2010 - 11:06 AM

Text on some web pages appear in a weird manner or can be said to be excessively or bold in a wrong manner. It also seems that text appears bold in some places where they are not even needed to appear bold, like for example the twitter image I posted below in the box for writing a tweet. It appears the same way in all browsers - IE8, Firefox, Chrome...
Here are some images of the problems that I've noticed -:
Posted Image
From Panda Cloudantivirus FAQ.
You can see that some of the text which I've highlighted in red appears in a weird manner.

Posted Image
From dribbble.
The text is bold in a weird manner.

Posted Image
From myfav.es settings.
Same problem as above.

I did a quick scan with malwarebytes. Here's the log -
Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Database version: 5087

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

11/10/2010 1:45:30 PM
mbam-log-2010-11-10 (13-45-30).txt

Scan type: Quick scan
Objects scanned: 138101
Time elapsed: 6 minute(s), 14 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 1
Registry Data Items Infected: 1
Folders Infected: 0
Files Infected: 1

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\kr_done1 (Malware.Trace) -> Quarantined and deleted successfully.

Registry Data Items Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\UpdatesDisableNotify (Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.

Folders Infected:
(No malicious items detected)

Files Infected:
C:\WINDOWS\system32\kr_done1 (Malware.Trace) -> Quarantined and deleted successfully.

Update: I just saw that this problem persists on twitter too. An image -:
Posted Image

Any help would be greatly appreciated. :)
SYSTEM SPECS.
Windows 7 Ultimate SP1 | Intel Core 2 Duo E7500 @ 2.93GHz | 4.00 GB Dual-Channel DDR2 @ 333MHz RAM | 488 GB WD SATA HDD | 1024MB ATI Radeon HD 4350 | No real-time antivirus | MBAM on-demand | Windows 7's Built-in Firewall |

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:07:08 PM

Posted 10 November 2010 - 04:54 PM

It's a character encoding issue. Depending on how you have your browser set and how the site you are visiting renders. For example see this post for an explanation regarding this site a short time ago, specifically posts #1 and #2.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Alvas Rawuther

Alvas Rawuther
  • Topic Starter

  • Members
  • 356 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mumbai, India.
  • Local time:07:38 AM

Posted 11 November 2010 - 04:37 AM

Any way to fix it? I can't just continue reading sites with such weirdly made up text.
Thanks for your help. :)
SYSTEM SPECS.
Windows 7 Ultimate SP1 | Intel Core 2 Duo E7500 @ 2.93GHz | 4.00 GB Dual-Channel DDR2 @ 333MHz RAM | 488 GB WD SATA HDD | 1024MB ATI Radeon HD 4350 | No real-time antivirus | MBAM on-demand | Windows 7's Built-in Firewall |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users