Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with ubuntu startup programs


  • Please log in to reply
No replies to this topic

#1 bradumd

bradumd

  • Members
  • 201 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland
  • Local time:10:56 PM

Posted 08 November 2010 - 05:46 PM

So I was using the "Automatically remember running applications when logging out" option in the startup applications. I purposely had xchat and google chrome running before logging out. When I log back in, the chrome and xchat process are running, but they are nowhere to be found in the workspaces and xchat does not appear in the system tray. Does anyone have any experience with this and why it's happening?

Another similar issue I had was when I manually added xchat to the startup programs. I tested it out. It loads up properly, but when I minimize it to the system tray, it does not appear in the system tray. The process is still running, but I cannot access it again. Any ideas?

brad

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users