Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't browse the internet on my netbook


  • Please log in to reply
4 replies to this topic

#1 picture167148

picture167148

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:07:21 AM

Posted 08 November 2010 - 12:23 PM

Okay so my HP netbook connects to my wireless network, & it shows a full connection at 11.0 mbps but when I open Internet Explorer or Firefox they cannot display the webpage. It is not my wireless because another laptop and my ipod both connect to the wireless and work perfectly.Also I tried connecting it directly with the Ethernet wire and it still doesn't display the webpage, when I open Firefox it says: The proxy server is refusing connections. any help?

Microsoft Windows XP
Home Edition
Version 2002
Service Pack 3

HP- Intel Atom
CPU N270 @ 1.60Ghz

Edited by picture167148, 08 November 2010 - 12:34 PM.


BC AdBot (Login to Remove)

 


#2 micksim

micksim

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, UK
  • Local time:01:21 PM

Posted 08 November 2010 - 12:47 PM

Have you tried resetting the router? Unplug the router for at least 30 scs, and then plug it back on and try again.
Make sure to disconnect the other laptop and mobile while attempting this reset.

This could also be a case that a proxy has been added to your connection by some malware.
Assuming you're not behind a proxy by choice, we can try the following steps:

  • Open IE and expand Tools from the menu bar.
  • Navigate to Internet Options and click the Connections tab.
  • In the Connections tab click the LAN Settings button.
  • Finally ensure that 'Use a proxy server for your LAN' box is unticked.

Now you're done, click OK and restart IE.

Let me know how you got on with this fix, there are other things we can do, I will need more info to carry on though.

Hope to have helped.
| A+ | Net+ | MCDST | MCITP |

"...if ever I have made any valuable discoveries, it has been owing more to patient attention than any other talent..." (1642-1727, Isaac Newton)

#3 picture167148

picture167148
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:07:21 AM

Posted 08 November 2010 - 12:50 PM

hehe wow thank you! The proxy setting was changed, I unchecked "use a proxy server for your LAN" and refreshed the page and it worked, same with firefox. Thank you

#4 micksim

micksim

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, UK
  • Local time:01:21 PM

Posted 08 November 2010 - 01:04 PM

hehe wow thank you! The proxy setting was changed, I unchecked "use a proxy server for your LAN" and refreshed the page and it worked, same with firefox. Thank you


I'm glad I was able to help, you're most welcome.

Be sure to run something like Malwarebytes now to ensure we find and get rid of any malware which might have caused this.
It is also a good idea to use something like CCleaner to get rid of browser history, cookies and other bits.

All the best
| A+ | Net+ | MCDST | MCITP |

"...if ever I have made any valuable discoveries, it has been owing more to patient attention than any other talent..." (1642-1727, Isaac Newton)

#5 picture167148

picture167148
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:07:21 AM

Posted 08 November 2010 - 01:13 PM

Yup! Already doing that. Thank you




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users