Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autoplay crashing on start


  • Please log in to reply
3 replies to this topic

#1 antonyfl

antonyfl

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 08 November 2010 - 03:16 AM

Recently, whenever I Plug in a USB device, insert a media device, or insert a dvd/cd, the autoplay menu will popup, but only for a brief millisecond (as if to tease me) and closes automatically. I have no idea when this started happening and I will try to provide as much info as needed to solve this problem

BC AdBot (Login to Remove)

 


#2 micksim

micksim

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, UK
  • Local time:08:33 AM

Posted 08 November 2010 - 04:54 AM

You could try resetting the autoplay feature to defaults, via the Control Panel (assuming your using Win7).

Let me know what you have tried so far, and I might be able to point you in the right direction.

micksim

PS: You may find this link useful.

Edited by micksim, 08 November 2010 - 05:08 AM.

| A+ | Net+ | MCDST | MCITP |

"...if ever I have made any valuable discoveries, it has been owing more to patient attention than any other talent..." (1642-1727, Isaac Newton)

#3 antonyfl

antonyfl
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 08 November 2010 - 05:26 AM

Thanks for the reply. I have already tried running the shell and reset my autoplay settings =(

#4 micksim

micksim

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, UK
  • Local time:08:33 AM

Posted 08 November 2010 - 05:55 AM

-Open Win7 start button
-Type in CMD
-Right-click cmd.exe and select 'Run as Administrator'
-In CMD, type SFC /SCANNOW and press enter.

Windows might be able to fix something this way.
You need to restart the machine and try the autoplay again.

If still no joy, then go to Computer and:
-Right-click your system drive.
-Select Properties from the dialogue
-Click the Tools tab
-Under 'Error-Checking' make sure you tick both boxes.
-Click start

You'll be prompted to schedule a scan to run on the next boot, click OK to accept this and Reboot.

Allow the scan to run till the end and the machine to restart automatically.

Then try your autoplay again.

Please get back to me with results and we can try a few more things if none of the above have worked.
| A+ | Net+ | MCDST | MCITP |

"...if ever I have made any valuable discoveries, it has been owing more to patient attention than any other talent..." (1642-1727, Isaac Newton)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users