Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win32:Adware-gen (Adw)


  • Please log in to reply
No replies to this topic

#1 cathywinkler

cathywinkler

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:13 PM

Posted 07 November 2010 - 01:13 PM

Decided to run an Avast! boot scan today and discovered the above virus, but unable to delete or repair it. Can't run the boot scan in Safe mode, either. Says its in this file C:\Windows\Installer\1126d3.msp|>PCW_CAB_H15317_1|>EXCEL>EXE. If I search, I don't even find C:\Windows\Installer folder. Downloaded and ran HijackThis so have that log file, but don't know what it all means. I don't notice my computer acting any differently than normal. I know I've run the boot scan before, just don't remember how long before today - and didn't find this issue at that time. I run weekly virus scans, Malware scans, and Spyware scans and have not found this before (or now) during any of them, only with the boot scan. How concerned should I be? what should I do? How do I include the HijackThis log, if necessary?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users