Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No internet access and System Restore not working


  • Please log in to reply
No replies to this topic

#1 PcRookie

PcRookie

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 07 November 2010 - 12:41 PM

Hi there

I wonder if there is anyone that can help me please?

A few weeks ago my husband clicked on a pop up saying we had been infected with a virus and we had to download this piece of software to get rid of it. To be fair to him, the pop up was very convincing, it looked like a windows shield with 4 colours in it. Anyway, it seems to have caused the following problems:

Firstly, he cannot access the internet at all from his profile. I can from mine but I cannot access my googlemail at all. System restore does not work no matter what date we try to go back to. When I try to perform a google search, it redirects me to "Gala Directory".

I have Virgin Media Security installed and performed a scan for viruses and spyware and it came up with a virus called "Exploit.Java.Gimsh.B" but it hasn't fixed the problem.

We are using Windows XP Home Edition.

I would be really grateful for any help.

Thank you :-)

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users