Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware keeps reinstalling


  • Please log in to reply
1 reply to this topic

#1 coachbleu

coachbleu

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:34 AM

Posted 07 November 2010 - 11:23 AM

I noticed my computer slowing down last week. I have spybot scheduled to run daily and it has been finding things, but the computer still operated slow. So I tried Malwarebytes (which finds nothing) and Superantispyware (which found a ton of stuff). But when I restarted, I noticed that the computer took about 10 times as long to load windows. That's when I started to suspect I had a real problem.
I ran combofix (which caused the BSOD the first 5 times I tried it). Then I tried gmer and hijack this. I removed some stuff, but it still keeps reloading on reboot. I've tried running everything that I can think of to no avail.

Please help!

BC AdBot (Login to Remove)

 


#2 coachbleu

coachbleu
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:34 AM

Posted 09 November 2010 - 09:15 AM

I've had no replies. Do I need to post a log on here to help? What can I do?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users