Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Do I need to do a reintall of the OS and if so HOW?!


  • Please log in to reply
2 replies to this topic

#1 Verob

Verob

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:42 AM

Posted 07 November 2010 - 09:29 AM

I have a Mini Netbook and nothing happened really other than it slid down from my lap but I caught it before it crashed on the floor. I have been having major issues with the power cord, specifically the little balck connector that fits in the comp. It's been damaged I tried to buy another one, couldn't find one that fit so ended up jimmying the original one with tape but have been having false contact issues ever since. Nonetheless I've been making do for about a year now. Lately an odd thing happened, the batttery seems to not "take over" if the power source is removed. So if I change rooms, unplug, the whole thing goes down. But again, I've been making do like that for the past 3 or 4 months. Yesterday the laptop slid off my lap but I caught it before it hit the ground. However that seemed to yank on the power cord and it went black again. I'm use to that, so I just rebooted as usual but this time Windows won't start. I end up no matter what I do on the "Safe mode etc" sceen (the one that says the apppologize but Windows didn't start successfully)... and I cannot start in any of the proposed modes....it invariably goes back to that screen. I do have an external drive so I could reinstall the OS (XP Home Ed.) but I'm not sure if I'm supposed to do anything before I do that....

THANKS!!!!

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:42 AM

Posted 07 November 2010 - 02:10 PM

You may have shorted out a component on the motherboard when the second slip happened causing this boot error. I would take it a trained repair man.

#3 Verob

Verob
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:42 AM

Posted 07 November 2010 - 05:11 PM

:( ...thanks...will do.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users