Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error on Page messsages


  • Please log in to reply
3 replies to this topic

#1 qataxman

qataxman

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:01:26 AM

Posted 06 November 2010 - 10:31 PM

I am having trouble with links on web pages. For instance in my credit card account I click on a link to pay the bill, it is suppose to open in a new window, but I keep getting error on page messages like this: Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDC; .NET4.0C)
Timestamp: Sun, 7 Nov 2010 02:37:12 UTC


Message: No such interface supported

Line: 2537
Char: 3
Code: 0
URI: https://www.hsbccreditcard.com/ecare/viewaccount?&locale=en_US&brand=HB_110_246

I am using Windows 7, on a new Dell Inspiron 17.

BC AdBot (Login to Remove)

 


#2 Blathnat

Blathnat

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Canada
  • Local time:01:26 AM

Posted 06 November 2010 - 11:16 PM

Which browser are you using? I tried your link in FF 3.6.12 in Win 7, and it took me right to sign in.

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:26 AM

Posted 07 November 2010 - 06:12 AM

I am having trouble with links on web pages. For instance in my credit card account I click on a link to pay the bill, it is suppose to open in a new window, but I keep getting error on page messages like this: Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDC; .NET4.0C)
Timestamp: Sun, 7 Nov 2010 02:37:12 UTC


Message: No such interface supported

Line: 2537
Char: 3
Code: 0
URI: https://www.hsbccreditcard.com/ecare/viewaccount?&locale=en_US&brand=HB_110_246

I am using Windows 7, on a new Dell Inspiron 17.




Which browser are you using? I tried your link in FF 3.6.12 in Win 7, and it took me right to sign in.


They are using IE8 with Windows 7.

I would make sure that your computer has all the recent updates, and that you try it in Compatibility mode.

#4 qataxman

qataxman
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:01:26 AM

Posted 07 November 2010 - 10:14 AM

Blathnat,

I can get to the sign on page, but when I link on a button within the site that is suppose to take you to another page or open a new tab, is when the error on page message comes up. I install updates constantly.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users