Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

playback video


  • Please log in to reply
1 reply to this topic

#1 Fenton3030

Fenton3030

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:14 AM

Posted 06 November 2010 - 01:14 AM

ok my cell phone is a samsung t339
the deal is i noticed i can send pictures i take with it to my email to save em on my computer and what not with no problems. Soo i figured why not videos, Heres where the problem is. the video sends normally like pictures and a link appears in the email saying video-14.mpeg. and the from the inbox view it shows the attachment paperclip. so im pretty sure it sent right. but when i click nothing happens and when i right click it, the menu bar only gives me options like it a website hyperlink. also it shows a "movie clip" .gif next to it.

BC AdBot (Login to Remove)

 


#2 cps68500

cps68500

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:14 AM

Posted 17 November 2010 - 01:04 PM

I believe your phone shoots video and stores it in a MPEG-4/H.264 format. Windows media player *should* play this...

You can try saving it first from your email and then play it. If that does not work, have a look into VLC player.

http://www.videolan.org/vlc/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users