Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I'm very confused...


  • Please log in to reply
No replies to this topic

#1 Sapphire44

Sapphire44

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 05 November 2010 - 11:10 PM

So my computer has been seriously wacky these last few days and its probably all my fault. I tried downloading an ISO file and downloaded Daemon Tools Lite and Alcohol 120 to try to play this ISO file and somehow all my .exe files changed to .Ink files. Once i fixed that problem well at least enough to access my internet again I got a virus pop-up and I tried fixing it and i guess i took care of it but i'm not completely sure.I also used Combofix and a registry repair to help with the .exe problems.

I still have a few nagging problems though. I've noticed my .log files are still asking for me to open them with a program (thats never happened before). My url address bar lets me type in it but when I hit enter nothing happens. Lastly, my AVG and LOTRO cilent is having constant connection problems even though my wireless connection is working fine for the internet.

I need some help on this I do have a hijackthis program but I've read the rules and won't post the log until I'm asked to.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users